குறிப்பிட்ட ஸ்மார்ட்போன்களில் சேவையை நிறுத்தும் வாட்ஸ்அப் - உங்கள் தொலைபேசி பட்டியலில் உள்ளதா?

குறிப்பிட்ட ஸ்மார்ட்போன்களில் சேவையை நிறுத்தும் வாட்ஸ்அப் - உங்கள் தொலைபேசி பட்டியலில் உள்ளதா?

மாதிரி படம்

பேஸ்புக்கிற்கு சொந்தமான மெசேஜிங் ஆப்பான வாட்ஸ்அப் நிறுவனம் ஒரு புதிய அறிவிப்பு ஒன்றை வெளியிட்டுள்ளது. அதில், iOS 9 மூலம் இயங்கும் சாதனங்களுக்கான ஆதரவை முடிவுக்குக் கொண்டு வருவதாக தெரிவித்துள்ளது.

  • News18
  • Last Updated :
  • Share this:
ஐபோன் 4 மற்றும் ஐபோன் 4s ஆகிய ஸ்மார்ட்போன்கள் பிரபலமான வாட்ஸ்அப் சேவையை இழக்கும் என அந்நிறுவனம் அறிவித்துள்ளது. இதையடுத்து ஐபோன் 5 மாடல்கள் இப்போது வாட்ஸ்அப்பை இயக்கக்கூடிய மிகப் பழமையான ஐபோனாக மாறும் என்றும் கூறப்படுகிறது.

பேஸ்புக்கிற்கு சொந்தமான மெசேஜிங் ஆப்பான வாட்ஸ்அப் நிறுவனம் ஒரு புதிய அறிவிப்பு ஒன்றை வெளியிட்டுள்ளது. அதில், iOS 9 மூலம் இயங்கும் சாதனங்களுக்கான ஆதரவை முடிவுக்குக் கொண்டு வருவதாக தெரிவித்துள்ளது. அதாவது 2.21.50 வாட்ஸ்அப் பீட்டா பதிப்பின் கீழ் உள்ள iOS 9 சாதனங்களால் வாட்ஸ்அப்பை பயன்படுத்த முடியாது என்கிற செய்தியை மேற்கோளிட்டுள்ளது. எனவே, உங்கள் ஸ்மார்ட்போன் இந்த பட்டியலில் இருந்தால், வாட்ஸ்அப் வேலை செய்வதை நிறுத்திவிடும்.

மேலும் வாட்ஸ்அப்பின் வரவிருக்கும் அப்டேட்டை ஐபோன் 4 மற்றும் ஐபோன் 4 எஸ் மாடல்களை பயன்படுத்தும் வாட்ஸ்அப் யூசர்களால் புதுப்பிக்க முடியாது, அதன்படி ஒருகட்டத்தில் ஆப் அப்டேட் செய்யச்சொல்லி கேட்கும், அந்நேரத்தில் உங்களால் வாட்ஸ்அப்பை அப்டேட் செய்ய முடியாது என்பதால் ஆப் வேலை செய்ய மறுக்கும். இதேபோல ஐஓஎஸ்-இன் புதிய பதிப்பிற்கு இன்னும் அப்டேட் ஆகாத ஐபோன் 5, 5 எஸ் 5 சி பயனர்கள் விரைவில் அப்டேட் செய்ய வேண்டும், இல்லையெனில் அவர்கள் வாட்ஸ்அப்பைப் பயன்படுத்த முடியாமல் போகலாம். இருப்பினும், பிற ஐபோன் பயனர்களும் தேவையானதைச் செய்ய வேண்டும். இந்த செய்தியிடல் பயன்பாட்டைத்

வாட்ஸ்அப்பை தொடர்ந்து பயன்படுத்த ஐபோன் 5 யூசர்கள் தங்கள் ஸ்மார்ட்போனை குறைந்தபட்சம் iOS 10க்கு புதுப்பிக்க வேண்டும். இன்றுவரை, iOS 9 இருந்தாலும் ஆப்பை பயன்படுத்த முடிந்தது. இருப்பினும், தற்போதைய புதிய அறிவிப்பின் படி, iOS 10 அப்டேட் செய்வது அவசியமாகிறது. அதாவது யூசர்கள் வாட்ஸ்அப்பை பயன்படுத்த ஐபோன் 5 அல்லது அதற்கு பிந்தைய மாடல் ஸ்மார்ட்போன்கள் தேவைப்படும். இந்த மாற்றம் ஐபோன் 4 எஸ் யூசர்களை பயனர்களைப் பாதிக்கும், ஆனால் இதனால் குறைந்த சதவிகித யூசர்கள் மட்டுமே பாதிக்கப்படுவார்கள் என ஐஏஎன்எஸ் செய்தி நிறுவனம் தெரிவித்துள்ளது.

ஐபோன் பயன்படுத்துபவர்களில் 81 சதவீதம் பேர் ஐஓஎஸ் 14-ஐ அடிப்படையிலான ஸ்மார்ட்போனை பயன்படுத்துவதாக ஆப்பிள் நிறுவனம் உறுதிப்படுத்தியது, மேலும் ஐஓஎஸ் 13 அல்லது அதற்கு முந்தைய பாதிப்புகளை 17 சதவிகிதம் பேர் பயன்படுத்துகின்றனர், ஐபோன் யூசர்களில் 2 சதவீதம் பேர் மட்டுமே ஐஓஎஸ் 12 அல்லது அதற்கு முந்தைய பதிப்பை இயக்குகிறார்கள் என்று தகவல் அளித்துள்ளனர்.

எந்தெந்த ஸ்மார்ட்போன்களில் வாட்ஸ்அப் இயங்காது?

ஐபோன்களை பொறுத்தவரை, ஐபோன் 4 மற்றும் முந்தைய மாடல்களில் வாட்ஸ்அப் இயங்காது. 4S, 5, 5S, 5C, 6 மற்றும் 6S மாடல் ஸ்மார்ட்போன் யூசர்கள், iOS 9 அல்லது அதற்கு அடுத்த ஓஎஸ்-ஐ புதுப்பித்தால் மட்டுமே தொடர்ந்து WhatsApp-ஐ பயன்படுத்த முடியும். ஐபோன் 6 எஸ், 6 எஸ் பிளஸ் மற்றும் முதல் தலைமுறை ஐபோன் எஸ்இ ஆகியவற்றை பொறுத்தவரை, அவை புதிதாக வெளியிடப்பட்ட iOS 14-ன் சமீபத்திய பதிப்பை ஆதரிப்பதால் எந்த பிரச்னையும் இல்லை என கூறப்படுகிறது.

Also read... ஐபோன் 12, மேக்புக் ஏர், ஆப்பிள் வாட்ச் உள்ளிட்ட தயாரிப்புகளுக்கு இந்த ஸ்டோரில் அட்டகாசமான தள்ளுபடி!

உங்கள் தற்போதைய OS பதிப்பை எவ்வாறு அறிந்து கொள்வது?

ஐபோன் பயன்படுத்துபவர்கள் தங்களது ஸ்மார்போனில் Settings > General > About, to find out the iOS version என்பதை கிளிக் செய்து தெரிந்து கொள்ளலாம்.

Android யூசர்கள் தங்களது ஸ்மார்ட்போன் எந்த Android பதிப்பில் இயங்குகிறது என்பதைக் காண About Phone என்ற பகுதிக்கு சென்று தெரிந்து கொள்ளலாம்.

ஒவ்வொரு ஆண்டும், பழைய iOS மற்றும் Android ஸ்மார்ட்போன்களுக்கான சேவையை வாட்ஸ்அப் நிறுத்தி வைக்கிறது. 2020 தொடக்கத்தில், ஐபோன்கள் iOS 8 மற்றும் அண்ட்ராய்டு 2.3.7 ஓஎஸ்-ல் இயங்கும் அண்ட்ராய்டு தொலைபேசிகளுக்கான சேவையை வாட்ஸ்அப் நிறுவனம் நிறுத்தியது குறிப்பிடத்தக்கது.



உடனுக்குடனான செய்திகளுக்கு இணைந்திருங்கள்.
Published by:Vinothini Aandisamy
First published: